jagato.de – Dies und Das

Lösung für: Notebook, kein Bild am externen Monitor. HDMI hat kein Signal

Wie viele andere Notebooknutzer nutze ich mein Gerät nicht nur mobil sondern auch stationär am Schreibtisch. Da kommen dann neben dem Netzteil, der Drucker per USB und der Monitor per HDMI ans Notebook und schon habe ich einen vollwertigen Rechner mit dem ich zügig arbeiten kann. Per Tastenkombination „Windowstaste und p“ kommt man direkt ins Menü „Projizieren“ wo ich immer „Erweitern“ nutze.
(Über die Tastenkombination „Windowstaste und c“ kommt man über den Menüpunkt „Gerät“ ebenfalls zur Einstellung „Projizieren“)

Irgendwann nach ca. 1,5 Jahren passierte es dann, der Monitor erhielt kein Signal mehr. Mit anderen Worten, kein Bild. Normalerweise findet man

zu solchen Problemen im Internet recht schnell eine brauchbare Lösung. Hier leider nicht. Ganz viele Suchergebnisse, seitenlange Diskussionen in diversen Foren, aber keine richtige Lösung in Sicht. Allgemein wird empfohlen den aktuellsten Grafikkartentreiber zu installieren. Der war zwar bei mir bereits installiert, habe ich aber trotzdem mal deinstalliert und neu installiert. Brachte aber leider kein Ergebnis.

Nach zwei Tagen (ich nutze den Rechner beruflich und da ist es schon eine Quälerei mit dem Notebookmonitor auszukommen) hatte ich immer noch keine Lösung im Internet gefunden und habe mich in meiner Verzweiflung an den Hersteller gewandt. Der Mitarbeiter von Samsung war sehr freundlich (nicht nur aufgesetzt sondern wirklich herzlich), konnte mit seinem Expertensystem gut umgehen und hatte vor allen Dingen auch eine gute Basis an Grundlagenwissen. Kompliment!

Seine Lösung:
Windows 8 bzw. 8.1 installiert eigene Grafikkartentreiber. Diese bzw. Reste dieses Treibers verhindern, dass der HDMI-Port korrekt angesprochen wird. Das habe ich daran gemerkt, dass der externe Monitor im System vorhanden war. Ich konnte alles einstellen und sogar mit der Maus nach rechts über den Bildschirmrand auf den externen Monitor fahren. Nur gesehen hat man dort nichts, da ja kein Bild.
Abhilfe kann man leicht schaffen, indem man eine Datensicherung durchführt, anschließend die Recoveryfunktion nutzt um den Rechner in den ursprünglichen Zustand zu versetzen und zuletzt Windows daran hindert Windowstreiber zu installieren. Das geht über „Windowstaste x“, dann auf den Menüpunkt „System“. Hier auf „erweiterte Systemeinstellungen“, dann auf „Hardware“, „Geräteinstallationseinstellungen“ und dort dann folgende Funktionen aktivieren:
– Nein, zu installierende Software selber auswählen
– Nie Treibersoftware von Windows Update installieren
– Automatisch Geräte-App und Informationen vom Gerätehersteller abrufen
Zuletzt muss man dann noch seine gesicherten Daten und zusätzlich installierte Software wieder auf das System bringen. Das war’s.

Meine Lösung:
Ich bin ganz ehrlich, das mit der Recoveryfunktion ist mir zu aufwendig. Eine aktuelle Datensicherung habe ich, das ist nicht das Problem. Aber recht viel beruflich genutzte Software auf dem Rechner, die sehr zeitaufwendig zu installieren und konfigurieren ist. Daher habe ich mir eine leicht abgewandelte Lösung ausgedacht.

Und zwar habe ich einfach eine Wiederherstellung des Systems durchgeführt. Die war bei mir etwa 6 Wochen alt, also ein Zeitpunkt zu dem der externe Monitor noch angesteuert wurde. Nach der Wiederherstellung habe ich dann einfach die Einstellungen die automatische Updatefunktion deaktiviert. Hatte zwar nicht direkt Erfolg (immer noch kein Bild am externen Monitor) aber am nächsten Morgen ging alles wieder. Ich vermute, Windows hat dann im Hintergrund den Herstellertreiber aktualisiert und das war es dann.

Ich hoffe ich konnte euch etwas helfen, wenn Ihr das gleiche Problem habt. Es ist zumindest ein Ansatzpunkt und bei mir hat es gut und mit wenig Aufwand funktioniert.

Noch keine Kommentare.

Kommentar hinterlassen

*wird nicht angezeigt

XHTML erlaubte Tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>